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1.Quick start


This quick presentation will give you an overview of all the features of Peakto, without going 
into the details of each, so you can quickly start enjoying your photos.


Peakto is a meta-cataloger that gathers in a single interface all of a photographer’s photos, 
thanks to its compatibility with many photo editing software (Apple Photos, Lightroom 
Classic, Luminar AI/Neo, Capture One, Pixelmator Pro, DXO PhotoLab et Pure RAW, 
Instagram, Aperture, iView Media), with folders and photo files, and with Instagram 
accounts. 


Peakto is designed to be the control tower that gives back the big picture to photographers 
on their photos and provides tools to manage, analyse, automatically sort and create albums 
across app boundaries.


1.1.Peakto’s interface


1.2.How to start with Peakto? 

Peakto is the digital hub for all your images.


It was designed to become the place where you access all your photo catalogs, image 
collections. It supports the following cataloging apps (Apple Photos, Lightroom Classic, 
Luminar 4, Luminar AI, Aperture, Capture One, iViewMedia, Instagram and some more).


Toggle sidebar Toggle sidebar

Inspector: all your photo’s data 
and all the AI analysis details

Toggle middle panel 
Display Structure, Calendar, Keywords, Faces  Search field

Toggle view types:  
Panorama (AI view), Grid, Detail, Map

Attach catalogs or 
folders 

Connect Instagram 
Accounts  

Create Albums, 
Folders or Smart 

Albums Display Instants: different edits of an original shot 
Display Versions: all the versions of the same photo

Right click 
on albums  
for export

Filter inside your source



Peakto will let you :

- i. Explore your photos in one interface	 

- ii. Search through all your photos	 

- iii. Categorize your photos automatically thanks to AI	 

- iv. Annotate and manage your photos	 

- v. Edit your photos and regroups the different versions	 

- vi. Create multi-source albums and export them	 


To start using Peakto, link your photos to it by following the recommendations on how to add 
photo sources in the next sections.


1.2.1.Launching Peakto for the first time

When you launch Peakto for the first time, you will be greeted by some Welcome screen that 
highlights the key functionalities of the sofware. You can always go back to that screen using 
the Help ➜ Welcome… menu from the Help Menu.


Peakto will also detect what are the apps that you have installed on your Mac and will 
propose to activate some specific integrations. You can bypass this step and configure these 
integrations later from the Settings dialog. If you are ready to configure these integrations, 
simply follow the on screen instructions. This is discussed in more details in next section.


1.3.Adding images to Peakto

You can add 2 types of content to Peakto:


1. Files inside folders

2. Catalogs of one of the supported types (Aperture, Lightroom, CaptureOne Pro, 

iView Media, all flavours of Luminar)


1.3.1.Adding folders

Simply drag any folder from the Finder to the Peakto user interface or alternatively, choose 
File ➜ Attach Folders… from the File Menu. You can also use the global “+” button at the 
bottom of the interface to reveal the Add menu and choose “Attach Folders…”.






The global “Add” dialog. 


1.3.2.Adding catalogs

If you know the location of your catalogs, you can simply drag the catalog file into the Peakto 
user interface. It works for :

- Apple Photos libraries

- Lightroom .lrcat catalog files

- Capture One Pro .cocatalog catalog files	

- Capture One Pro .cosessiondb session files

- Luminar catalog files 

- iView Media Pro .ivc catalog files

- Etc…





Alternatively you can choose File ➜ Attach Catalogs… from the File Menu or use the global 
“+” button at the bottom of the interface to reveal the Add menu and choose “Attach 
Catalogs…” item. Both actions will reveal the catalog browser that will scan all your attached 
drives for catalogs.


.aplibrary .photoslibrary .lrcat .luminarneo

.luminarai

.luminar


.cocatalog .cosessiondb





The catalog browser


From the Catalog Browser you can select any detected catalog from the list on the left and 
attach it to Peakto


1.3.3.Validating catatogs

Before attaching a catalog, Peakto will perform some tests on the content to detect possible 

issues such as missing image volumes, catalog version incompatibilities. All issues are 
displayed in the Preflight dialog. You should take a moment to read about the detected 

issues and decide whether it is OK to proceed or whether you should perform some actions 



before. Peakto tries to suggest some possible actions.

 

The preflight dialog


1.3.4.Viewing all the sources

Once ingested, all sources appear in the sidebar and are grouped by type.

Next to the source name, Peakto will display some status icons (see below) indicating:

- if the source is online / offline

- If the source requires synchronisation

- If the source is open


Many commands can be accessed from the source’s contextual menu 






The sources in the sidebar (left). The contextual menu (right) that gives access to many possible actions on 

the source.


1.3.5.Understanding the ingestion process

When a source of images (folders or catalogs) is ingested in Peakto the following happens 
behind the scenes:

- the source is fully read and the metadata of all images is retrieved. This includes 

metadata that is embedded in the image files, or metadata present in sidecars (XMP,…)

- The source organisational structure is fully read. This includes folder hierarchy for 

folders, and full catalog structure (albums , folders, projects, …) for catalogs.
1

- Some thumbnails are constructed for each version present in the catalogs or folders.

- The instants (see later) are resolved.


Once these tasks are finished, the source can be viewed, searched, filtered, etc…


However, another long running task is spawned that will analyse all images and run some 
AI-based detections in order to build all keywords, scores used by Panorama. This long 
running task can be cancelled and resumed at any point later on.


1.3.1.The Peakto catalog

Peakto builds its own catalog with the ingested data. The design principles behind the 
Peakto catalog are the following:

- We do not create copies of the master images: when reading a catalog we do not 

copy any of the images. 


Offline Source

Grouping of sources 
by type

Online Source

Source cannot be 
synchronised because 
it is open

Launch Source in its app

All Synchronisation 
commands

All Computation + Update 
commands

Remove the source from 
Peakto

 Smart albums are ignored as Peakto is not able to recreate the rules that were used in the original catalog, due to the 1

varying capabilities of those apps.



- We minimise the amount of disk space used: the thumbnails that we create are small 
and we rely on the ability to access higher resolution previews inside the underlying 
catalogs or folders on demand.


- We allow working with offline data: you can index catalogs or folders that are on 
external drives and disconnect those drives. Peakto will let you annotate, organize, 
search,… even if the content is offline.


- We try to create previews of the images that most accurately reflect the aspect of 
the image in the source catalog. If you ingest a Luminar catalog with heavy edits on all 
the images, we will try to access the previews that Luminar has generated in order to 
display the versions in Peakto. When such previews are not available we indicate it.


The location of the Peakto catalog is by default the Peakto folder inside your Pictures folder.


This folder can be moved to another location and Peakto will ask you to point to the new 
location upon restart.


You can also have multiple catalogs in multiple locations if you prefer to work this way. 
Peakto mimics the behaviour of the Apple Photos app when it comes to switching catalogs:

- you can use the Option key pressed when launching Peakto to display a dedicated 

dialog allowing you to choose a catalog location or pick an existing location





- You can access the current location in the preferences screen and change it from there.


Specify a new location 
for a new Peakto 
catalog

Use the standard 
location

Choose the location 
selected in the list

List of all the known 
places where a Peakto 
catalog has been 
created previously



1.4.Understanding Instants

Many non-destructive photo editing apps  can manage multiple versions of an original shot. 2

The idea is to let the user explore many types of adjustments on the same image and create 
as many variations that are needed. These variations are called virtual copies in Lightroom 
or DXO PhotoLabs, variants in Capture One Pro, etc..


Peakto pushes that concept a bit further: indeed, because Peakto can handle multiple 
underlying sources, it can happen that the same original image (master) has been edited in 
various apps, causing multiple versions to exist in different catalogs. In order to bring all 
these versions together under one roof, Peakto uses the concept of Instant. The Instant will 
group all versions across app boundaries. This grouping is based on image similarity as well 
as some metadata considerations.


The control over the building of instants is accessible in the preferences.





Detection Options

Advanced Tab

 Some apps like Luminar or Apple Photos do not support that concept yet.2



1.4.1.Identifying images with multiple versions

Every thumbnail in the grid view can display the number of versions in the underlying instant 
(see Anatomy of a grid cell). When a number is displayed it means that there is more than 
one version and you can go to the detail view to view the Instant.


1.4.2.Viewing instants

When opening the detail view for a version that belongs to an Instant, Peakto will display all 
the versions present in that Instant on a left and right of a separator. Each thumbnail is 
tagged with the source catalog.




Several situations can occur.


If versions are in the current selection, they are displayed to the left of the separator, like in 
the example below where all versions are virtual copies in the same Lightroom catalog.


Versions in the current scope (Lightroom catalog is selected)

Versions in other catalogs





If versions are in sources distinct from the current one, they are displayed on each side of 
the separator, like in the example below where the versions are either in Lightroom or in 
Apple Photos.




If no versions are available outside from the currently displayed version, the following is 
displayed. 







2. Common Peakto Tasks


2.1.Exploring using the grid

The grid view is probably the most familiar view available in Peakto to view your images.

It works hand in hand with the sidebar: the sidebar selection drives what is shown in the 
grid. You can select :

	 - a specific source

	 - a specific type of source (e.g all the Capture One catalogs)

	 - multiple sources at once, using the Command (⌘) key to create multiple selections

	 - all sources using the All Sources item at the top of the sidebar

	 - a specific Editing Workspace (e.g Pixelmator Pro) to see all images in that 
workspace 
	 - a specific album





All Sources

Select an individual drive to see all images located  
there

Select an individual source of content

Select a type of source to see all images in 
catalogs of this type (e.g all Capture One catalogs)

Select a workspace to see all images in that 
workspace (e.g all Pixelmator documents)

Select an individual album



The grid lets you switch between the Instants and the Versions view:

- in Instants view, all the versions of an instant are collapsed and a single version (called 

the poster) is displayed in the Grid.

- In Versions view, all versions are displayed next to each other.


2.1.1.Anatomy of a grid cell

 In addition to displaying an image, each cell of the grid can display additional information 
using overlays. 




Gril cell


The Instants Information badge is displayed when there are more than 1 version in an 
instant. The badge takes the form nn/mm where nn is the number of version in the currently 
selected scope, while mm is the total number of versions found by Peakto. Int he example 
above, 1/2 means that there is 1 version in the current scope out of a total of 2.


The type of information displayed is controlled using the View ➜ Grid View Options item 
from the View Menu or using the View Options contextual menu accessible via 
Control+Click in the grid.


Instants information

Color Tag
Star rating
Favorite

Catalog (origin) and image format

EXIF Summary

Instagram Likes





Contextual menu to control the display options


2.2.Annotating your images

While Peakto gives you access to the metadata and annotations present in the underlying 
catalogs or files, you can also add your custom annotations.


You can also annotate by: 

• Flags,

• Color Tags,

• Ratings

• Favorites.

• Title /Caption / Copyright /…


Add Title, Caption, 
Version Name, Rights, 
Creator, Usage Terms, 
Rating, Flag, Color Tag 
and Favorite.

Select Version to 
annotate a specific 
image.

The blue icon 
indicates that the 
annotation has been 
made in Peakto. Click 
it to switch to the 
annotated version from 
the original editing 
app.

Add Rating, Flag, Color Tag and Favorite.

Quick access to 
Rating, Flag, Color Tag 
and Favorite from the 
Grid View.






That information appears once a photo is selected:

• in the inspector,

• in the Detail view, at the bottom of each image, 

• in the Grid view, by clicking on the Edit icon.


The inspector gives additional information about the origin of the annotations. A blue icon 
indicates that the annotation has been made in Peakto. Click on it to reveal the annotated 
version from the original editing app.


2.2.1.Annotations and XMP sidecars

Peakto can leverage XMP sidecars to exchange annotations with other tools that support 
XMP (Adobe Bridge, DXO Photolab,…). This is currently restricted to sources that are 
“Watched Folders”. In order to activate this option, open the Peakto Preferences panel and 
select the Sync tab 


Add Title, Caption, 
Version Name, Rights, 
Creator, Usage Terms, 
Rating, Flag, Color Tag 
and Favorite.

Select Version to 
annotate a specific 
image.

The blue icon 
indicates that the 
annotation has been 
made in Peakto. Click 
it to switch to the 
annotated version from 
the original editing 
app.

Add Rating, Flag, Color Tag and Favorite.

Quick access to 
Rating, Flag, Color Tag 
and Favorite from the 
Grid View.





To activate the XMP roundtrip for Watched Folders, simply select “Automatic” for the XML 
Roundtrip option. When selected, it means that a sidecar XMP will be created or updated 
every time the corresponding master version is updated.

In the case of JPEG files, an additional options lets you control whether the annotations 
should be written into the files. This is useful as some tools don’t rely on XMP sidecars for 
non-RAW files but read the metadata from the images themselves.


Activating the roundtrip via XMP lets you use Peakto to add annotations to files and see 
those annotations propagated to other tools that leverage XMP data.


2.2.2.Annotations and exporting


When exporting annotated versions from Peakto, the annotated values can be added to the 
exported images through an option available in the export panel. Choose the appropriate 
option from the Write Metadata in File dropdown menu. The All Metadata and Exif and 
IPTC (no GPS) both write custom annotations back to the file.





Activate XMP 
Roundtrip

Options to save 
annotations back to 
image files



2.3.Working with filters

Filters are a great way to find images by restricting the scope via some criteria.

Peakto supports 2 ways of filtering in the user interface:

- via the Filter Bar underneath the toolbar. This bar can be shown or hidden using the 

Filter icon next to the search field.

- Via the Middle Panel to create powerful filters based on dates, keywords, faces and 

structure 



2.3.1.The Filter Bar 


The Filter bar gives you access to the most common filters and lets you sort the view based 
on a variety of image properties


2.3.2.The Middle Panel

The Middle Panel contains a variety of filter criteria and is shown/hidden by clicking on one 
of the 4 categories, which are:


Show/Hide the filter barFilter bar

Filter on Ratings

Filter on Flags

Filter on Favourites

Filter on Color Tags

Sort Order

Sort Criteria

Filter the list by facesFilter the list by 
keyword

Filter the list by 
month/yearFilter the list by name



- Structure: this panel contains all the structural elements that are read from the 
underlying catalogs such as collections, folders, projects. In the case of File System 
folders, the structure panel shows the subfolders of the top watched folder.


- 􀉉 Dates: all the dates of the images, organised by year / month and day

- 􀋡 Keywords: all the keywords from the underlying catalog, including hierarchical 

relations

- 􀉩 Faces: all the faces from the underlying catalog


2.3.3.Saving filters

Filters cannot be saved as such, but you can create Smart Albums based on a combination 
of such filters.


2.4.Working with albums

You can group photos in collections called albums. If you are familiar with apps like Apple 
Photos / Lightroom / CaptureOne…then albums are going to feel very natural in Peakto.


Albums can be of two flavours:

- Explicit albums in which you manually add images via drag and drop

- Smart albums that are defined via a set of rules and update their content dynamically 


Albums appear at the bottom of the sidebar and are created either from the File ➜ New 
Album… / File ➜ New Smart Album… menu actions from the File Menu or using the global 
“Add” button at the bottom of the sidebar.


All albums can contain photos from all kinds of sources.


2.4.1.Explicit Albums

Explicit albums, once created, are populated via drag and drop of content.


2.4.2.Smart Albums

Smart albums are created by combining criteria on a attributes of images that live inside the 
catalog:

- EXIF metadata

- IPTC metadata and annotations

- Panorama-generated keywords and image categories

- AI generated scores

- File and Path properties


Rules can be arbitrarily complex and mix AND and OR logical operators.




2.4.3.Organising albums into folders

Albums can conveniently be organised into hierarchies using folders.





2.4.4.Albums export

Albums allow you to export batches of images from multiple sources. For example, you can 
group photos from Apple Photos, Lightroom and a folder in the same album. Without 
modifying the storage of your photos, Peakto can export all your photos, in the best possible 
resolution.


Peakto details the resolution of the exported images. You can change the size of the images 
you want to export. You can export the original files in the original format or export a preview 
containing your latest adjustments (JPEG, TIFF, PNG). You can export your files with 
included metadata (except the ones attributed in Peakto).


2.5.Search through all your photos


Using artificial intelligence, Peakto revolutionizes how you manage and interact with your 
digital photos. Offering a centralized search that allows you to easily and quickly browse 
through all of your photos, regardless of where they are stored. Peakto's AI can analyze 
each image, understand its content, and classify it accordingly. Whether you have a photo of 
a sunset, a birthday, or a day at the beach, Peakto can identify and appropriately categorize 
it. 

To push the boundaries even further, Peakto has introduced 3 major functionalities that 
elevate the photo search experience to a whole new level.


Create your own structure in 
Peakto by making folders, sub-
folders, albums, and smart 
albums. Click the + button to 
create a new folder, album, or 
smart album.



2.5.1. Conversational photo search 

Conversational photo search is a groundbreaking feature in the latest version of Peakto, 
transforming the way you interact with your photo collection. This innovative functionality 
empowers users to effortlessly find images by typing natural language commands or 
phrases in any language.

• Step 1: Starting a Conversational Search 
Click on the Dialogue icon in front of the Search bar to initiate a conversational photo 
search. Begin by typing a keyword or a descriptive phrase that represents the image you 
wish to find. For example, you can type "sunset" if you're looking for sunset-themed photos.

• Step 2: Peakto's Intelligent Analysis 
Peakto leverages advanced language processing capabilities to interpret and analyze your 
typed text. It comprehends your search query and evaluates your content to identify relevant 
images that match your request. The system accurately understands your intent and initiates 
the search process accordingly. It also detects the language used.

• Step 3: Refining the Search 
Search works best when multiple words are used to describe the intent. Adding additional 
details or specifications will help narrow down the results further. This enables you to 



pinpoint the exact images that best suit your requirements. You can adjust the number of 
results obtained by choosing a broader or narrower tolerance.

You can write in any language if you're connected to the Internet. If you're offline, you can 
only search in English.

• Step 4: Navigating the Search Results 
Once the search results are generated, you can easily navigate through them to locate the 
specific image you are seeking. With a user-friendly interface, Peakto presents the results in 
an organized manner, allowing you to browse through the collection seamlessly. The search 
text you used is logically added as a criteria in the search field.

• Step 5: Adding Faces and Locations
Click on the Person and Location icons to search photos with a specific person or location 
already tagged in your catalogs. For example: "@Lisa eating ice cream in #Barcelona".

To find out more, here are a few tips to make the best out of it.


Reminder: how does it work ?


Search works by turning a query text into a specific number called a signature and 
comparing it against all pre-computed signatures of your images. When they are close, then 
the image is considered to be a candidate for the result of the query. The notion of "close" is 
ambiguous as it depends on the query text, the language, and the image content. It is easy 
to sort the returned images by distance to this query and show the closest first...but it is hard 
to find when to stop displaying images.
This explains why sometimes you won't find immediately what you are after


The tolerance
The search panel has a drop down that lets you adjust the level of tolerance between close / 
standard / tolerant. This simply changes the value of the above mentioned threshold and will 
display more or less images.


Some tips
• Use many words: the more precise the query, the more precise the result

• Don't hesitate to set a lower threshold by using the 'Tolerant' setting even if it means 

that you'll get more images returned

• Watch for the number of images in the index...if this number is very different from the 

number of images in your database, it could be that the index is not fully loaded. 
Consider relaunching Peakto to see if that number changes. 


• Check the detected language: Peakto understands many languages but will convert 
the query in English to use its AI model. Make sure that the language shown in the 
popup is really the language you use to type.


In any case, send us feedback if you encounter issues.



2.5.2. Similarity-based image search


Peakto offers a powerful Similarity-based Image Search feature that allows users to find 
images with similar content based on a specific image selected as the base. Similarity is 
considered at many levels in the image: main subject, colors, background, light conditions, 
etc… Peakto will return the identical or nearly identical images first, and the similar images 
next


• Step 1: Select a Base Image
To begin, choose a specific image from your collection that will serve as the base for the 
similarity search. This image will act as the reference point for finding other images with 
similar attributes. You can only select one image.

• Step 2: Initiating the Search
Once you have the base image selected, press "Control+Click" to access the dialog window, 
which provides the option "Find Similar Images...". Select this option, and a dedicated 
search window will appear, displaying the Similar Images found by Peakto.
You can also conveniently access the similar images from the new filter panel dedicated to 
similar features. 



• Step 3: Analysis and Matching
Peakto's advanced algorithms analyze the content of your chosen base image to identify its 
key characteristics. These characteristics may include color schemes, specific objects or 
people present, overall composition, or the mood of the photo.

• Step 4: Search Results
Peakto intelligently scans through your image collection, seeking those images that share 
similar traits with your base image. The platform matches the identified characteristics and 
displays all relevant images. The search results are presented in order of similarity, with the 
most closely matching images appearing at the top of the list. To control the number of 
results obtained, you can adjust the tolerance level, selecting a broader or narrower range of 
similarities.

2.5.3. Search by similar features:


The “Search by similar” feature in Peakto allows you to efficiently identify and group images 
with similar characteristics from your collection. These features can range from technical 
aspects like ISO setting or lens type to content-related attributes such as landscape, portrait, 
or macro photography.







• Step 1: Choosing a Base Image
To begin, you need to select a base image from your collection. This image will serve as the 
reference point for finding other images with similar characteristics.

Note: if you select more than 1 image, Peakto will only list the characteristics that are 
common to those images.

• Step 2: Utilizing the New Filter Panel
Peakto features a filter panel accessible from the top bar, designed specifically for the 
Search by similarity functionality. Click on the icon to display the panel. You will find a 
comprehensive list of various characteristics associated with your selected image. These 
characteristics encompass both technical details, such as ISO setting and lens type, use 


annotations (ratings, keywords….) and content-based classifications (from Panorama for 
example).

• Step 3: Exploring Similar Images
Click on any listed characteristic that you are interested in using for comparison. You can 
select one or more features that you wish other images to share in common with your base 
image.

• Step 4: Create Filters with your mouse
When you click on a characteristic, it automatically gets added to the search field, 
eliminating the need for manual typing or adjustments. The software handles this process for 
you, streamlining the search experience.

• Step 5: See the results instantly
As filters get added, Peakto will promptly fetch all images that match the selected 
characteristics, presenting you with a refined collection of relevant images

2.5.4. Centralized search thanks to filters


To search through all your photos, use the any of the views, select all your sources in the left 
sidebar, then use the search bar in the top-middle and type your queries.

You can restrict your search to specific folders/catalogs/albums by selecting them in the 
sidebar.


You can search using the metadata associated with your photos by you, by your devices 
(camera, smartphones), by the software you used to edit your image or automatically 
attributed by Peakto.


Search by metadata: 

● Camera model, 

● Camera Lens,




● Software, 

● EXIF, 

● IPTC.





That information appears in the inspector. You can display some of that information directly 
in the Grid view using the Grid View Options, in the View menu. 


You can also search based on your annotations: 

● Flags,

● Color Tags,

● Ratings,

● Favorites.


That information appears once a photo is selected:

● in the inspector,

● in the Detail view, at the bottom of each image, 

● in the Grid view, by clicking on the Edit icon.


You can also search based on keywords from the underlying catalogs, or on keywords 
generated by the AI. Thanks to image recognition, Peakto also annotates your photos 
automatically with keywords, based on their content and style. You can use the keywords 
assigned by the AI to find images, for example all your bird pictures by typing "Bird” in the 
search field.


Type your query

The search will be performed in 
the source you have selected 
in the left panel.

Peakto searches 
through all the data it 
receives about your 
photos and displays 
the results by 
category.

Display all the images 
found in this category 
by clicking Search All






2.6.View your images on a map

When images have GPS information, you can see them displayed on a map.

Two types of maps are available:


- In the inspector, a minimap is entered on the coordinates of the currently selected image, 
if available


- The toolbar gives access to a global map where all images of the current scope are 
being displayed


2.7.Categorize your photos automatically thanks to AI

Peakto’AI automatically analyzes your images and categorizes them. 


Without changing the original structures of your catalogs, Peakto gives you a sorted view of 
your images in the Panorama View. You can also use the categories assigned by the AI as 
search queries.


1. By category:

2. Architecture, 

3. Astro-photography 

4. Wildlife

5. Automotive

6. Events & Wedding

7. Fashion

8. Food & Drinks

9. Nature

10. People 

11. Portrait


Content analysis with Categories, 
Styles, People and Keywords 
automatically added by Artificial 
Intelligence appears in the left 
panel. They can be used to search 
for an image.



12. Screenshots

13. Sport

14. Street

15. Water & Underwater


○ By Styles:

■ Abstract

■ Aerial

■ Close Up

■ Night


○ Harmony and Colors

■ Compound

■ Complementary 

■ Triad

■ Simple Split

■ Colors: Brown, Chocolate, Goldenrod, Yellowgreen, Medium 

Aquamarine…

○ People


■ Alone

■ In Duo

■ In a Small Group 

■ In a Large Group


○ Light

■ Bright

■ Dark Images

■ Highly Saturated

■ UnderSaturated

■ High Contrast

■ Low Contrast


2.8.Access to your editing application

Peakto is the central hub for all your photos. You can right click on any images to open it in 
the editing software you used to modify it.


You can also open it in another editing software directly from Peakto. Once modified, the 
preview of your photo is updated in Peakto. If you need to force the update you can right 
click on the source and access to a smart re-ingestion or a new synchronization.


2.9.Gather all your modification of a same shot

You can make several edits on the same photos. But you can feel lost in your photo editing 
and you have difficulties in finding your original file.


Peakto introduces a new concept in photography: Instants! Not to be mistaken with the different 
versions of a photograph. 



You can make several versions of the same point of view, of the same portrait.... But the moment 
you press the shutter is unique. 

This unique instant…you can then modify it by retouching your photos. Peakto allows you to 
retrace this history. You can display in the grid each Instant thanks to the button at the bottom left 
of the main screen.
When you select a photo to display it in the Detail View, Peakto will regroup the different Instants 
at the top of the photo and display the editing software you used to create them or show if they 
are just stored in a folder.


3. Editing Workspaces

Peakto has inbuilt support for some third party editing apps and lets you invokes those apps 
in a controlled manner through the use of an editing workspace


Editing workspaces represent a specific type of interaction with an editing app. They usually 
consist in :

- a quick access to all the files edited in the application

- A work folder where new files can be added

Depending on the app, the type of interaction or capabilities of the workspace are different.


3.1.The Pixelmator Pro editing workspace

Peakto includes a dedicated Workspace for Pixelmator Pro v3 and following.


This workspace has the following properties


All Pixelmator Pro files are rendered 
on the fly, at full resolution, using 
Pixelmator in the 
Background. 

When adding a new file to the 
work folder of that workspace, a 
new Pixelmator Pro 
document is created from the 
source image



- All Pixelmator Pro files are rendered on the fly, at super high resolution preview, using 
Pixelmator in the background. You have the same experience than in Pixelmator. You 
can click on the file from Peakto to open it in Pixelmator for editing where you can 
access to all your layers and edits. 


- All Pixelmator Pro files are rendered on-the-fly, providing super high-resolution previews 
by utilizing Pixelmator in the background. This ensures that you have the same 
immersive experience as in Pixelmator itself. Should you wish to edit a file, simply click 
on it within Peakto, and it will open in Pixelmator, granting you access to all your layers 
and edits.


- The 'Last Edits' section shows the latest document you have edited in Pixelmator, 
allowing you to easily and quickly return to edit them.


- When adding a new file to the work folder of that workspace, a new Pixelmator Pro 
document is created from the source image


3.1.1.Editing any images in Pixelmator Pro

From Peakto, you have the ability to select images from various catalogs such as Capture 
One, Lightroom, and more. Simply drag and drop them into the Pixelmator Pro Work Folder 
located in the left sidebar. This action will create a Pixelmator Pro document using those 
files. Clicking on the documents will open them in Pixelmator Pro, granting you access to all 
the layers and edits. If your original document was a RAW file, it will appear in the RAW 
layer within the Pixelmator Pro document.


Once you have completed your edits, Peakto will reflect the synchronized image, capturing 
the changes made. Additionally, Peakto will indicate that your image now has different 
versions: the original document in Capture One and the new one in Pixelmator Pro. Peakto 
can serve as a starting point for editing your image in Pixelmator while keeping track of all 
the changes made.


Moreover, you have the option to create a new document directly in Pixelmator. By dragging 
and dropping an image from Peakto to Pixelmator Pro, you can add it to your new 
document. You can then save this new document directly into the Peakto Work Folder, 
where it will appear in Peakto. Additionally, you can annotate your new images in Peakto 
and access the AI analysis conducted within Peakto, including aesthetic scores, content 
analysis, and color harmonies.


3.2.The DXO PhotoLab editing workspace

Peakto includes a dedicated Workspace for DXO PhotoLab v5 and v6. PhotoLab edits are 
stored in dedicated sidecar files called ‘dop’ files and these files are now detected by Peakto 
when scanning folders. Changes in those files, or new such files are interpreted as events 
on the underlying master images. As a result, Peakto will now create a dedicated version for 
each of those sidecars, and retrieve the DXO generated preview to accurately reflect the 
aspect of the preview. Peakto will also accurately render virtual copies that are created 
inside DXO.


The DXO PhotoLab workspace comes with 2 new menu items when selecting an image in 
Peakto that allow to invoke PhotoLab directly from Peakto:

- Edit in DXO PhotoLab: will launch PhotoLab on the master image in its original location




- Edit in a Copy in the DXO PhotoLab Work Folder : will launch PhotoLab on a copy of the 
master file inside the working folder.





Consider the following example:

- let’s start from a master image in one watched folder. Peakto renders it normally as a file.

 
 



- Invoke Edit in DXO and perform some edits in DXO. The rendered version inside Peakto 
is now the DXO preview for that file.



 

- Add a virtual copy in DXO for the same image: 


This workspace has the following properties:

- the All Versions node references all DXO dop files and associated versions, fully 

rendered

- The Last Edits node references the same images as the All Versions node sorted by 

edit date (last edits come first). 

- The Working folder node contains the DXO versions that are created inside the working 

folder. 


3.2.1.Referencing DXO versions outside watched folders

Peakto lets you also reference DXO versions that are stored outside watched folders. This is 
interesting if your images referenced in catalogs such as C1 or Lightroom. Editing in DXO 
will create a dop file inside the original file hierarchy which is not scanned by Peakto. As a 
result, those edits would be missed.

The DXO PhotoLab workspace comes with a option that allows you to add full folder 
hierarchies to be scanned only for the presence of dop files.


To add such a hierarchy of folders:

- choose Edit Software Integration from the source contextual menu




- Click the + button to add a folder to the list 
 

 


3.3.The DXO PureRAW editing workspace

This workspace has the following properties :

- All exports created from DXO PureRaw can be referenced there, 

- A working folder lets you put copies of raw images for which you want to run a DXO 

PureRaw process.
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